cyassl: update to 3.1.0

git-svn-id: svn://svn.openwrt.org/openwrt/branches/barrier_breaker@42064 3c298f89-4303-0410-b956-a3cf2f4a3e73
This commit is contained in:
cyrus 2014-08-08 05:26:21 +00:00
parent 30425c13e2
commit ddd71e733d
2 changed files with 3 additions and 3 deletions

View File

@ -8,12 +8,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=cyassl
PKG_VERSION:=3.0.0
PKG_VERSION:=3.1.0
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).zip
PKG_SOURCE_URL:=http://www.yassl.com/
PKG_MD5SUM:=d29a841796180890bae47b159bb76d38
PKG_MD5SUM:=72477eb50697e759d309c49cb1aef18a
PKG_FIXUP:=libtool
PKG_INSTALL:=1

View File

@ -1,6 +1,6 @@
--- a/src/internal.c
+++ b/src/internal.c
@@ -5063,6 +5063,10 @@ int ProcessReply(CYASSL* ssl)
@@ -5600,6 +5600,10 @@ int ProcessReply(CYASSL* ssl)
b1 =
ssl->buffers.inputBuffer.buffer[ssl->buffers.inputBuffer.idx++];
ssl->curSize = (word16)(((b0 & 0x7f) << 8) | b1);