Browse Source

osmo-pcu: Only build DSP support on sysmobts v2, not also v1

hfreyther/master-next
Harald Welte 9 years ago
parent
commit
e518a3224a
  1. 4
      recipes-sysmobts/osmo-pcu/osmo-pcu_git.bb

4
recipes-sysmobts/osmo-pcu/osmo-pcu_git.bb

@ -5,12 +5,12 @@ LIC_FILES_CHKSUM="file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
SRC_URI = "git://git.osmocom.org/osmo-pcu.git;protocol=git;branch=jolly_merge"
SRCREV = "9aaf2ae24d544ce149fde7685ca0421d31262a09"
PV = "0.1+git${SRCPV}"
PR = "r8.${META_TELEPHONY_OSMO_INC}"
PR = "r9.${META_TELEPHONY_OSMO_INC}"
S = "${WORKDIR}/git"
DEPENDS = "libosmocore femtobts-api osmo-bts"
EXTRA_OECONF += "--enable-sysmocom-bts --enable-sysmocom-dsp"
EXTRA_OECONF_sysmobts_v2 += "--enable-sysmocom-bts --enable-sysmocom-dsp"
inherit autotools_stage

Loading…
Cancel
Save