Browse Source

Updated to support Spree 1.2 (depends on spree_auth_devise)

1-2-stable-sysmocom
John Dyer 9 years ago
parent
commit
a882d3e889
  1. 1
      Versionfile
  2. 2
      lib/spree_paypal_express.rb
  3. 6
      spree_paypal_express.gemspec

1
Versionfile

@ -1,3 +1,4 @@
"1.2.0" => { :branch => "master" }
"1.1.0" => { :branch => "1-1-stable" }
"1.0.0" => { :branch => "1-0-stable" }
"0.70.x" => { :ref => "bea1aa48e0089083546bec4b19565a40e9a50a20" }

2
lib/spree_paypal_express.rb

@ -1,3 +1,3 @@
require 'spree_core'
require 'spree_auth'
require 'spree_auth_devise'
require 'spree_paypal_express/engine'

6
spree_paypal_express.gemspec

@ -1,7 +1,7 @@
Gem::Specification.new do |s|
s.platform = Gem::Platform::RUBY
s.name = 'spree_paypal_express'
s.version = '1.1.0'
s.version = '1.2.0'
s.summary = 'Adds PayPal Express as a Payment Method to Spree store'
s.homepage = 'http://www.spreecommerce.com'
s.author = 'Spree Commerce'
@ -13,8 +13,8 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.has_rdoc = false
s.add_dependency('spree_core', '>=1.0.0')
s.add_dependency('spree_auth', '>=1.0.0')
s.add_dependency('spree_core', '~>1.2')
s.add_dependency('spree_auth_devise', '~>1.0.0')
s.add_development_dependency 'capybara', '1.1.2'
s.add_development_dependency 'factory_girl', '~> 3.5.0'

Loading…
Cancel
Save