Browse Source

setup.py: Add install_requires for pytz

From commit 36120fbd7d onwards, we
introduced a dependency to pytz for timezone conversion.  This
dependency was not reflected in setup.py.
pending
Harald Welte 2 years ago
parent
commit
bef18ffa51
  1. 1
      setup.py

1
setup.py

@ -4,6 +4,7 @@ from inema import __version__
install_requires = [
'zeep >= 0.12.0',
'lxml',
'pytz'
]
setup(

Loading…
Cancel
Save