rt2800pci: Add device ID for RT539F device (Closes: #630960)

svn path=/dists/trunk/linux-2.6/; revision=17710
This commit is contained in:
Ben Hutchings 2011-06-20 04:15:30 +00:00
parent 28e6c9b0d5
commit 6ca93e95d0
3 changed files with 29 additions and 0 deletions

3
debian/changelog vendored
View File

@ -4,6 +4,9 @@ linux-2.6 (3.0.0~rc3-1~experimental.2) UNRELEASED; urgency=low
* [x86] enable modular INTEL_OAKTRAIL, ACPI_APEI_PCIEAER.
* Topconfig enable modular RADIO_WL1273, RADIO_WL128X.
[ Ben Hutchings ]
* rt2800pci: Add device ID for RT539F device (Closes: #630960)
-- maximilian attems <maks@debian.org> Fri, 17 Jun 2011 16:45:38 +0200
linux-2.6 (3.0.0~rc3-1~experimental.1) experimental; urgency=low

View File

@ -0,0 +1,25 @@
Subject: [PATCH v2] rt2x00: Add device ID for RT539F device.
From: Gertjan van Wingerde <gwingerde@gmail.com>
Date: Sat, 04 Jun 2011 15:55:00 -0500
Reported-by: Wim Vander Schelden <wim@fixnum.org>
Signed-off-by: Gertjan van Wingerde <gwingerde@gmail.com>
---
drivers/net/wireless/rt2x00/rt2800pci.c | 1 +
1 files changed, 1 insertions(+), 0 deletions(-)
diff --git a/drivers/net/wireless/rt2x00/rt2800pci.c b/drivers/net/wireless/rt2x00/rt2800pci.c
index 5513edf..fd99449 100644
--- a/drivers/net/wireless/rt2x00/rt2800pci.c
+++ b/drivers/net/wireless/rt2x00/rt2800pci.c
@@ -1160,6 +1160,7 @@ static DEFINE_PCI_DEVICE_TABLE(rt2800pci_device_table) = {
#endif
#ifdef CONFIG_RT2800PCI_RT53XX
{ PCI_DEVICE(0x1814, 0x5390) },
+ { PCI_DEVICE(0x1814, 0x539f) },
#endif
{ 0, }
};
--
1.7.5

View File

@ -0,0 +1 @@
+ features/all/rt2x00-Add-device-ID-for-RT539F-device.patch