phylib: Fix typo in bcm63xx PHY driver table

svn path=/dists/sid/linux-2.6/; revision=15503
This commit is contained in:
Ben Hutchings 2010-04-09 21:38:21 +00:00
parent 608933b7f7
commit 4615b319be
3 changed files with 19 additions and 0 deletions

1
debian/changelog vendored
View File

@ -5,6 +5,7 @@ linux-2.6 (2.6.32-12) UNRELEASED; urgency=low
* [x86] PCI/forcedeth: Disable MSI for MCP55 on P5N32-E SLI
(Closes: #552299)
* drm/radeon: R300 AD only has one quad pipe (Closes: #575681)
* phylib: Fix typo in bcm63xx PHY driver table
[ maximilian attems]
* Ignore ABI breakage due to libata switch.

View File

@ -0,0 +1,17 @@
From: Florian Fainelli <ffainelli@freebox.fr>
Subject: [PATCH] PHY: fix typo in bcm63xx PHY driver table
Date: Fri, 9 Apr 2010 13:04:45 +0200
Signed-off-by: Florian Fainelli <ffainelli@freebox.fr>
---
diff --git a/drivers/net/phy/bcm63xx.c b/drivers/net/phy/bcm63xx.c
index ac5e498..c128156 100644
--- a/drivers/net/phy/bcm63xx.c
+++ b/drivers/net/phy/bcm63xx.c
@@ -137,4 +137,4 @@ static struct mdio_device_id bcm63xx_tbl[] = {
{ }
};
-MODULE_DEVICE_TABLE(mdio, bcm64xx_tbl);
+MODULE_DEVICE_TABLE(mdio, bcm63xx_tbl);

View File

@ -1,3 +1,4 @@
+ bugfix/x86/PCI-Disable-MSI-for-MCP55-on-P5N32-E-SLI.patch
+ bugfix/all/drm-radeon-R300-AD-only-has-one-quad-pipe.patch
+ features/all/drivers-block-drbd-add.patch
+ bugfix/all/phylib-fix-typo-in-bcm6xx-PHY-driver-table.patch