update patch - still needed

svn path=/dists/trunk/linux-2.6/; revision=15746
This commit is contained in:
Martin Michlmayr 2010-05-18 14:23:01 +00:00
parent d9e1f44a0f
commit 1567b0b483
2 changed files with 7 additions and 7 deletions

View File

@ -1,13 +1,13 @@
--- a/arch/arm/Kconfig
+++ b/arch/arm/Kconfig
@@ -19,6 +19,7 @@ config ARM
@@ -20,6 +20,7 @@
select HAVE_FUNCTION_TRACER if (!XIP_KERNEL)
select HAVE_GENERIC_DMA_COHERENT
select HAVE_KERNEL_GZIP
+ select HAVE_KERNEL_LZMA
select HAVE_KERNEL_LZO
help
The ARM series is a line of low-power-consumption RISC chip designs
select HAVE_PERF_EVENTS
select PERF_USE_VMALLOC
--- a/arch/arm/boot/compressed/Makefile
+++ b/arch/arm/boot/compressed/Makefile
@@ -64,6 +64,7 @@ endif
@ -18,9 +18,9 @@
suffix_$(CONFIG_KERNEL_LZO) = lzo
targets := vmlinux vmlinux.lds \
--- a/arch/arm/boot/compressed/misc.c
+++ b/arch/arm/boot/compressed/misc.c
@@ -237,6 +237,10 @@ static unsigned long free_mem_end_ptr;
--- a/arch/arm/boot/compressed/decompress.c 2010-05-18 14:20:38.000000000 +0000
+++ b/arch/arm/boot/compressed/decompress.c 2010-05-18 14:21:06.000000000 +0000
@@ -36,6 +36,10 @@
#include "../../../../lib/decompress_inflate.c"
#endif

View File

@ -32,7 +32,7 @@
+ bugfix/mips/disable-werror.patch
+ bugfix/powerpc/lpar-console.patch
#+ bugfix/all/wireless-regulatory-default-EU.patch
#+ features/arm/compression-add-lzma.patch
+ features/arm/compression-add-lzma.patch
+ features/all/i915-autoload-without-CONFIG_DRM_I915_KMS.patch